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Techniques de base

Pour effectuer la mise en page d'un document dans son intégralité...

1. Aller sur Fichier > Enregistrer sous.... 
2. Saisir le nom du fichier, son format et son lieu de stockage. 
3. Cliquer sur Enregistrer.

On peut également amener le point d'insertion à l'endroit qui sera le premier caractère de la page 
suivante et bloquer la touche Ctrl puis appuyer sur la touche Majuscule.

Pour déplacer une partie d'un document...

1. Sélectionner la partie à déplacer. 
2. Aller sur Édition > Couper ou Clic droit > Couper. 
3. Placer le point d'insertion à l'endroit où on veut déplacer. 
4. Aller sur Édition > Coller ou Clic droit > Coller.

Pour insérer un saut de page...

1. Amener le point d'insertion à l'endroit qui sera le premier caractère de la page suivante. 
2. Aller sur Insertion > Saut manuel. 
3 Choisir Saut de page. 
4. Cliquer sur OK. 

On peut également amener le point d'insertion à l'endroit qui sera le premier caractère de la page 
suivante et bloquer la touche Ctrl puis appuyer sur la touche Majuscule.

Pour utiliser le correcteur orthographique et grammatical...

1. Aller sur Outils > Vérification orthographique. 
2. Choisir l'option Vérification. 
3. À la fin des corrections cliquer sur OK. 

• Pour appliquer les corrections, faire un double-clic sur une des suggestions proposées. • Pour 
appliquer les corrections dans tout le document, faire un simple clic sur une suggestion et cliquer 
sur Remplacer tout. • Si aucune suggestion ne vous convient ou si aucune suggestion n'est 
proposée :

• Une faute existe : effectuer la correction directement dans la partie supérieure de la fenêtre 
du correcteur, où le mot apparaît en rouge. 

• Il n'y a pas de faute (ex. : nom propre) : cliquer sur Ignorer ou Ignorer partout.

Mettre en forme une partie d'un document

1. Définir à quel format correspond ce qui est demandé...

Ex. Le titre sera en Arial ; 16 pt ; Bleu [> Format Police]. Centré ; espacement après 6 pt (autres 
réglages standard) ; Encadré de traits horizontaux (appliqué au paragraphe) ; Couleur de 
remplissage Jaune clair [> Format Paragraphes].
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2. Sélectionner la partie à traiter et choisir les formats.

a) Pour modifier le format des caractères... 

1. Aller sur Format > Caractères. 
2. Choisir les options : 

• Type de police ; Style ; Taille ; Langue utilisée par le correcteur orthographique 
dans l'onglet Police. 

• Couleur ; Soulignement ; Couleur du soulignement et Attributs dans l'onglet 
Effets de caractères. 

• Position ; Rotation du texte dans l'onglet Position. 
• Couleur de fond des caractères dans l'onglet Arrière-plan. 

3. Cliquer sur OK. 

b) Pour modifier le format des paragraphes... 

1. Aller sur Format > Paragraphes. 
2. Choisir les options : 

• Retrait ; Espacement ; Interligne dans l'onglet Retraits et écarts. 
• Alignement dans l'onglet Alignement. 
• Tabulations dans l'onglet Tabulations. 
• Encadrement dans l'onglet Bordure. 
• Couleur de fond dans l'onglet Arrière-plan. 

3. Cliquer sur OK. 

3. Utiliser directement les boutons de la barre d'outils mise en forme.

      
Styles Polices Tailles  Gras, Alignements Couleur d'écriture 

Italique, ((celle qui figure sous la lettre)  

SoulignéAlignements 

Pour insérer un caractère spécial...

1. Amener le point d'insertion à l'endroit où doit être inséré le caractère spécial. 
2. Aller sur Insertion > Caractères spéciaux. 
3 Choisir le caractère qui convient. 
4. Cliquer sur OK

Insérer un-tête ou pied de page

Pour insérer en-tête ou pied de page...

1. Aller sur Format > Page. 
2. Dans l'onglet En-tête, vérifier que la case Aller sur l'en-tête (ou Aller sur le pied de 
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page) est cochée. L'option hauteur, désigne l'espace minimum, occupé par l'en-tête, c'est-à-
dire de combien au moins, il augmentera la marge. 
3. Cliquer sur OK. 
4. Amener le point d'insertion dans l'En-tête. Insérer 2 tabulations et les régler 
5. Saisir puis mettre en forme l'en-tête 
6. Refaire le même travail pour le pied de page en activant Format > Page puis en allant dans 
l'onglet Pied de Page. 

Remarques : On peut être amené à utiliser utiliser des tabulations pour une présentation élaborée 
ainsi que certains champs (numéro de page, date, heure, etc.).

Pour régler les tabulations...

1. Sélectionner la partie contenant les tabulations 
2. Aller sur Format > Paragraphe puis passer dans l'onglet Tabulations. 
3. Supprimer les tabulations qui ne conviennent pas (éventuellement toutes). 
4. Saisir la position (unité par défaut le cm) et régler l'alignement puis Nouveau. 
5. Recommencer cette opération pour chaque tabulation. 
6. Cliquer sur OK. 

Pour insérer certains champs...

1. Amener le point d'insertion à l'endroit souhaité. 
2. Aller sur Insertion > Champ. 
3. Choisir le champ à insérer dans la liste.

Pour l'exemple traité ici, la mise en page étant feuille A4 avec marges gauche et droite de 1,5 cm, 
la largeur utile est de 21cm - (2 x 1,5 cm) soit 18 cm. Le milieu est donc à 18 cm/2 soit 9 cm. Les 
tabulations seront donc placées à 9 cm centré et 18 cm à droite.

Pour insérer une image...

1. Amener le point d'insertion à l'endroit où doit être insérée l'image. 
2. Aller sur Insertion > Image > À partir d'un Fichier. 
3. Dans la liste Regarder dans :, choisir le dossier puis le fichier à insérer. 
4. Cliquer sur Ouvrir.

Pour mettre en forme une image...

1. Cliquer sur l'image. 
2. Aller sur Format > Image. 
3. Choisir les réglages : 

• Onglet Type : pour spécifier la taille et la position de l'image sur la page. 
• Onglet Adaptation du texte : pour spécifier la façon dont le texte s'adapte autour de 
l'image. On peut aussi spécifier l'écart entre le texte et l'image. 
• Onglet Options : Pour spécifier les propriétés de l'image (en particulier pour 
verrouiller sa position). 
• Onglet Bordure : pour mettre un encadrement coloré ou non. 

4. Cliquer sur OK.
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Remarque : Dans l'exemple traité, régler la taille de l'image en prenant soin de cocher la case 
proportionnel afin de ne pas déformer l'image, puis l'adaptation du texte (choisir comme habillage 
Parallèle pour régler les distances entre le texte et l'image).

Pour ajouter une légende à une image...

1. Cliquer sur l'image 
2. Aller sur Insertion > Légende. 
3. Sélectionner les options appropriées. 
4. Cliquer sur OK.

Remarque : La légende étant placée dans une zone de texte, on peut agir sur son format en cliquant 
dans la zone de texte puis en activant Format > Zone de texte.

Pour effectuer un aperçu avant impression...

Aller sur Fichier > Aperçu avant impression.

Pour imprimer un document...

1. Aller sur Fichier > Imprimer. 
2. Effectuer les réglages. 

Imprimante : choisir celle qui sera utilisée. 
Zone d'impression : 

• Tout : imprime l'intégralité du document 
• Pages : imprime uniquement les pages spécifiées dans la zone Pages (ex. pour 

imprimer les pages 4 à 8, utiliser le format 4-8 ; pour imprimer les pages 3, 5 et 
9, utiliser le format 3;5;9. Il est possible de combiner ; et -. 

• Sélection : imprime uniquement la ou les zones ou bien le ou les objets 
sélectionnés dans le document. 

Copies : pour choisir le nombre d'exemplaires à imprimer ainsi que les options de tri. 
3. Cliquer sur OK. 

Modifier la numérotation d'une section...

1. Aller sur Outils > Numérotation des chapitres. 
2. Indiquer le niveau à numéroter dans la colonne Niveau. 
3. Choisir le style de titre associé, la numérotation, etc. 
4. Refaire le même travail pour les autres niveaux. 
5. Cliquer sur OK.

Remarque : Il faut opter pour Aucun(e) comme Style de numérotation dans l'onglet 
Numérotation de la fenêtre de modification du style pour que la numérotation associée s'applique.

Zones de texte

Pour Créer une zone de texte...

1. Aller sur Insertion > Cadre. 
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2. Choisir les réglages de la zone de texte : 
• onglet Type : pour fixer la taille et la position de la zone de texte sur la page. 
• onglets Options pour spécifier ses propriétés. 
• onglet Adaptation du texte : pour définir le comportement du texte par rapport à la 
zone de texte. 
• onglet Zone de texte : pour fixer les valeurs des marges à l'intérieur de la zone de 
texte. 
• onglets Bordure et arrière-plan : pour mettre un encadrement coloré ou non et une 
couleur de remplissage 
• onglet Colonnes : pour fixer le nombre de colonnes souhaitées 

3. Cliquer sur OK. 

Remarques : • Si on veut placer une partie de texte dans une zone de texte, il suffit de sélectionner 
cette partie de texte puis aller sur Insertion > Cadre. • Le pointeur change de forme en fonction de 
sa situation dans la zone de texte : » Si on est à l'intérieur on a accès au menu du texte. » 

Pour déplacer une zone de texte...

1. Cliquer sur la bordure de la zone de texte, à un endroit autre que les poignées, le pointeur 
devient une flèche à quatre têtes. 

2. Déplacer la zone de texte soit avec la souris, soit avec les flèches de déplacement du clavier.

Pour transformer un texte en zone de texte...

1. Sélectionner la partie du texte à transformer en zone de texte. 
2. Aller sur Insertion > Cadre... 
3. Choisir les réglages de la zone de texte. 
4. Cliquer sur OK. Il ne reste plus qu'à mettre en forme le contenu de la zone de text

Styles

Introduction

Un style est l’ensemble des caractéristiques de mise en forme que vous pouvez appliquer au 
texte de votre document pour rapidement changer son apparence. Lorsque vous appliquez un style, 
vous appliquez un ensemble de mise en forme en une seule tâche simple.  Par exemple, a vous 
souhaitez mettre en forme le titre d’un rapport afin qu’il ressorte. Au lieu de procéder à la mise en 
forme en trois étapes afin d’appliquer la police  Arial, en 16 points et centrée, vous pouvez obtenir 
le même résultat en une seule étape en appliquant le style Titre. 

Cette définition  est certes très utile, en particulier dès que l’on rédige un document long ou 
bien  dont  le  modèle  resservira  souvent.  Toutefois,  s’agissant  de  textes  complexes,  comme  les 
travaux  universitaires,  il  existe  une  autre  caractéristique  de  la  notion  de  style  qui  semble  plus 
essentielle : c’est un élément de structuration du document. 

Un texte est constitué d’unités textuelles identifiables : des titres, des paragraphes simples 
ou complexes, des citations, des illustrations, des légendes, des notes, etc.

En outre, un traitement de texte comme Writer d’OpenO ce ne peut construire une tableffi  
des matières que si, au préalable, on a affecté aux titres les styles appropriés (Titre 1, Titre2, etc.).
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Pour modifier un style

1. Aller sur Format > Styles > Catalogue ou utiliser le Styliste (s'il n'apparaît pas : presser 
F11) 
2.  Choisir  le  style  à  modifier  selon  son  type  (paragraphe,  caractère,  page,  cadre  ou 
numérotation), à partir du  Styliste :  clic droit (ou  Ctrl+Clic sur Macintosh) sur le style à 
modifier. 
3. Cliquer sur Modifier. 
4. Choisir dans l'onglet Gérer, le nom du style, le style sur lequel il est basé (Lié à) et le style 
de paragraphe suivant (Style de suite). 
5. Régler les formats (police, langue, bordure, cadre, numérotation, tabulation et paragraphe) 
6. Cliquer sur OK. 
7. Modifier un autre style ou cliquer sur Fermer

Pour Modifier des styles de titres avec numérotation hiérarchique...

a) Adapter les styles des titres nécessaires 

1. Aller sur Format > Styles > Catalogue ou utiliser le Styliste (s'il n'apparaît pas : presser 
F11) 
2.  Choisir  le  style  à  modifier  selon  son  type  (paragraphe,  caractère,  page,  cadre  ou 
numérotation), à partir du  Styliste :  clic droit (ou  Ctrl+Clic sur Macintosh) sur le style à 
modifier. 
3. Cliquer sur Modifier. 
4. Choisir dans l'onglet Gérer, le nom du style, le style sur lequel il est basé (Lié à) et le style 
de paragraphe suivant (Style de suite) 
5. Régler les formats (police, langue, bordure, cadre, numérotation, tabulation et paragraphe) 
6. Cliquer sur OK. 
7. Modifier un autre style ou cliquer sur Fermer. 

Remarque : Cliquer sur  OK provoque l'application du 
style  sélectionné  à  la  partie  de  texte  dans  laquelle  est 
située  le  point  d'insertion.  Il  est  préférable  d'utiliser 
Fermer afin de différencier la modification d'un style de 
son application.

b) Adapter les numérotations des différentes sections obtenues 

1. Aller sur Outils > Numérotation des chapitres. 
2. Indiquer le niveau à numéroter dans la colonne Niveau. 
3. Choisir le style de titre associé, la numérotation, etc. 
4. Refaire le même travail pour les autres niveaux. 
5. Cliquer sur OK. 

Remarque : Il faut opter pour  Aucun(e) comme  Style 
de  numérotation dans  l'onglet  Numétotation de  la 
fenêtre  de  modification  du  style  pour  que  la 
numérotation associée s'applique.
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Pour Créer un style.

1. Aller sur Format > Styles > Catalogue ou utiliser le Styliste (s'il n'apparaît pas : presser 
F11) 
2. Choisir son type (paragraphe, caractère, page, cadre ou numérotation). 
3.  Cliquer  sur  Nouveau ou  dans  le  Styliste faire  clic-droit (Macintosh  :  Ctrl-Clic) > 
Nouveau. 
4. Choisir dans l'onglet Gérer, le nom du style, le style sur lequel il est basé (Lié à) et le style 
de paragraphe suivant (Style de suite). 
5. Régler les formats (police, langue, bordure, cadre, numérotation, tabulation et paragraphe). 
6. Cliquer sur OK. 
7. Terminer en cliquant sur Fermer

Pour appliquer un style...

1. Sélectionner la partie de texte à laquelle doit être appliquée le style. 
2. Dans la barre d'outils Mise en forme, choisir le style à appliquer.

ou dans la fenêtre du Styliste (s'il n'apparaît pas : presser F11) choisir Styles de paragraphes 
puis faire un Double-clic sur le style souhaité

Pour remplacer automatiquement un style par un autre...

1. Sélectionner la partie de texte à traiter (ou amener le point d'insertion au début du 
document si celui-ci est à traiter en entier.) 
2. Aller sur Édition > Rechercher & Remplacer. 
3. Eventuellement supprimer les éléments déjà placés dans les zones de texte Rechercher et 
Remplacer par. 
4. Cocher la case Recherche de styles. 
5. Choisir le style recherché et le style de remplacement. 
6. Lancer le remplacement avec Tout remplacer (remplacement automatique sans demande 
de confirmation) 
6. Cliquer sur OK à l'indication du nombre de remplacements effectués. 
7. Terminer en cliquant sur Fermer.

Pour insérer une table des matières...

1. Amener le point d'insertion à l'endroit où doit être insérée la table des matières. 
2. Aller sur Insertion > Index > Index. 
3. Dans l'onglet Index choisir comme type Table des matières puis sélectionner les options 
souhaitées (nombre de niveaux affichés, document pris dans son intégralité…). 
4. Cliquer sur OK. 
5. Mettre éventuellement en forme la table. 

Remarque : Si vous cochez la case Protégé contre toute modification manuelle, il sera impossible  
de modifier manuellement, la table des matières, une fois qu'elle sera insérée dans le document.
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Pour changer le plan d'un document à l'aide du navigateur...

Le Navigateur permet de modifier la structure du document une fois que les styles ont été 
appliqués ainsi que de déplacer avec les titres les éléments qui en dépendent : sous-titres, 
paragraphes, images...

1.  Aller  sur  Édition> Navigateur ou  F5 ou utiliser  le  bouton  navigateur  de  la  barre d'outils  
standard.

2. Si le plan n'apparaît pas, cliquer sur le signe + précédent Titres . 

3. Cliquer sur un des titres à modifier puis sur le bouton convenable (voir tableau ci-dessous) 

4. Fermer la fenêtre du navigateur.
La fenêtre du navigateur

Le plan apparaît au niveau de l'item Titres (1).

Le numéro de la page courante apparaît dans la fenêtre (7).

Le bouton Basculer l'affichage du contenu (6), permet de faire apparaître les autres éléments que 
le navigateur permet de gérer (c'est le cas dans l'illustration ci-contre : Tableaux, Cadres texte, 
etc.).

Pour n'afficher dans le navigateur que les titres jusqu'à un niveau souhaité, utiliser le bouton (4) puis 
choisir le dernier niveau affiché.

Pour modifier les niveaux :

• avec le bouton (2), le texte augmente d'un niveau (le Style2 devient un style1) 
• avec le bouton (3), le style s'abaisse d'un niveau (le Style2 devient le Style3). 

Pour déplacer un titre et son texte d'une ligne vers le haut ou vers le bas, dans le plan, utiliser l'un  
des boutons (5).
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Index
Un index  permet aux utilisateurs d’accéder rapidement aux numéros des pages des éléments (mots  
ou phrases) qu’ils veulent consulter dans le document.

Pour marquer des entrées d'index...

1. Sélectionner le texte devant servir comme entrée d'index. 
2. Aller sur Insertion > Index > Entrée. 
3. Pour marquer toutes les occurrences de ce texte dans le document, cocher la case 
Appliquer à tous les textes. Éventuellement respecter la casse (écriture avec majuscules et 
minuscules) et ne prendre que des mots entiers. 
4. Cliquer sur Insérer. 
5. Pour marquer des entrées d'index supplémentaires, sélectionner le texte concerné puis 
cliquer sur Insérer. 
6. Cliquer sur Fermer.

Remarques : Lorsque vous marquez une entrée d'index, OpenOffice Writer insère une marque. Si  
les mots indexés n'apparaissent pas, on peut les afficher en cliquant sur Affichage > Marques. Ils  
apparaissent  alors  sur  fond grisé.  En positionnant  la  souris  sur  le  mot  indexé,  une  info-bulle  
apparaît avec Index lexical suivi du mot indexé. On peut modifier ce qui apparaîtra dans la table  
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d'index en agissant dans la zone Entrée lors de la phase de marquage (ex. : von Dittersdorf pourra 
avoir comme entrée Dittersdorf (von) ce qui permettra de le faire apparaître, dans la table d'index,  
à la lettre D).

Pour supprimer des entrées d'index en utilisant l'outil Rechercher...

1. Aller sur Affichage > Marques pour afficher les mots indexés s'ils ne le sont pas. 
2. Amener le point d'insertion à gauche d'un des mots marqués comme entrée d'index. 
3. Aller sur Édition > Entrée d'index... 
3. Utiliser les boutons entrée précédente ou entrée suivante pour afficher l'entrée d'index à 
supprimer. 
4. Cliquez sur Supprimer. 
5. Répétez les étapes 3 et 4 pour supprimer une autre entrée d'index. 
6. Terminer en cliquant sur Fermer.

Pour insérer une table d'index...

1. Amener le point d'insertion à l'endroit où doit être insérée la table d'index. 
2. Aller sur Insertion > Index > Index. 
3. Dans l'onglet Index, sélectionner Type > Index lexical puis saisir le titre souhaité 
4. Mettre la table en forme (nombre de colonnes, points de suite…) : 

• Dans l'onglet Entrées, choisir la structure de présentation de la table. 
• Pour insérer une tabulation entre l'Entrée et les Numéros de page, aller dans la partie 

Structure cliquer sur le bouton T puis régler la position de la tabulation ou cocher 
Aligner à droite. 

• Choisir éventuellement des points de suite dans le menu Caractères de remplissage. 
• Dans l'onglet Colonnes, choisir le nombre de colonnes souhaitées et leur espacement 

pour la présentation de la table. 
5. Cliquer sur OK.

Pour mettre à jour une table d'index...

1. Amener le point d'insertion dans la Table d'index. 
2. Clic droit puis choisir Actualiser l'index

Sources

http://cid.ens-lsh.fr/aide/documents/ac_wordstyles.htm

http://www.portices.fr/formation/Res/Texte/OoWriter/Exercices/00Ex3.html

http://carrefour-education.qc.ca/autoformation/trucs_astuces.asp?affiche=true&no=33
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